WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Newsletters

WP Plugin Locker

— Add-On auf WorldWideScripts.net

@de1wwsAbonniere den Feed um auf dem neuesten Stand zu bleiben!

Neu! Folge uns, wie Du es möchtest!


WP Plugin Locker - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

WP Plugin Locker ist eine einfache und benutzerfreundliche Backend Wordpress-Plugin, mit dem Sie automatisch gesperrt weiterer Wordpress-Plugins mit einem Aktivierungsschlüssel und embed Autoresponder optin Form vom Benutzer verwendet werden, um einen Aktivierungsschlüssel anfordern zu ermöglichen. Wenn sie nicht durch Ihre optin Form zu unterzeichnen, sie canâ € ™ t zu aktivieren und verwenden Sie das Plug-In. Dies kann Ihre Teilnehmerliste zu steigern.

Der Hauptzweck dieses Plugins ist, um mit optin Form und Aktivierungsschlüssel zu schützen anderen Wordpress-Plugin, um Ihnen Teilnehmerliste aus dem verriegelten Plugin Benutzer bauen. Sie können auch zu schützen alle Wordpress-Plugins, solange das Plugin zu implementieren eines Standard-Wordpress-Plugin-Struktur.

Die Grundidee ist, können Sie Plugin von kostenlosen Wordpress-Plugin-Verzeichnis, PLR / MRR Plugin oder Ihr eigenes kostenloses Plugin zu sperren, dann teilen Sie es um eine E-Mail-Liste Abonnenten bauen.

Eine weitere Idee ist Sie können sogar schützen Sie Ihre eigenen Wordpress-Plugin mit einem Aktivierungsschlüssel nur mit WP Plugin Locker. Dies ist nützlich, wenn Sie verkaufen Ihre eigenen Prämie Plugin, weil Sie die Piraterie und ilegal Anteil von Wordpress Plugin zu reduzieren.

Dieses Plugin unterstützt auch alle Autoresponder-Anbieter, zB: AWeber, GetResponse, Infusion, iContact, MailChimp, ConstantContact, ImnicaMail usw.

Video-Tutorials

A1JH

Eigenschaften

  • Alle unterstützten Autoresponder-Anbieter. Sie können keine E-Mail-Marketing-Anbieter, die Autoresponder unterstützen.
  • Verriegeln Sie alle Wordpress-Plugins können Sie sperren und alle Wordpress-Plugins zu schützen, solange das Plugin mit Standard-Wordpress-Entwicklung Struktur ohne jede Berührung einzigen Code.
  • WYSIWYG-Editor: Einfach zu bearbeiten und anpassen oben und unten Inhalten mit HTML visuellen Editor.
  • Benutzerfreundliche Admin-Panel: Das Panel ist einfach und leicht zu bedienen.
  • Direkter Upload und Download: Sie können Upload und Download gesperrt Plugin direkt von Plugin-Bedienfeld.
  • Einfach zu installieren: Installation und Aktivierung des Plugins wie alle anderen Plugins. Keine spezielle Aufgabe oder Anforderungen.
  • Wordpress Best Practices: Keine irgendwelche Warnungen von Plugin prüfen oder WP_DEBUG.

Unterstützung

Wenn Sie Probleme bei Verwendung dieses Plugin haben, bitte kontaktieren Sie mich und IA € ™ ll glücklich sein, Ihnen zu helfen.


Herunterladen
Weitere Komponenten in dieser KategorieAlle Komponenten dieses Autors
KommentareHäufige Fragen und Antworten

Eigenschaften

Erstellt:
7. September 12

Letzte Aktualisierung:
N / A

Hohe Auflösung:
Nein

Unterstützte Browser:
IE8, IE9, Firefox, Safari, Opera, Chrome

Dateien enthalten:
JavaScript JS, CSS, PHP

Softwareversion:
Wordpress 3.4, Wordpress 3.3

Stichworte

eCommerce, eCommerce, Alle Elemente, Aktivierung, Autoresponder, Code, Email, Lizenz, Liste, Liste Gebä, ude, verschlossen, Schließ, fach, mailer, Rundschreiben, plugin, Schutz, Teilnehmer, wordpress