WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Social Networking

Tweetly - Stylish Tweet To Unlock Wordpress Plugin

— Add-On auf WorldWideScripts.net

@de1wwsAbonniere den Feed um auf dem neuesten Stand zu bleiben!

Neu! Folge uns, wie Du es möchtest!


Tweetly - Stylish Tweet To Unlock Wordpress Plugin - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

\\ \\ \\ \\

BITTE BEACHTEN SIE!

Bei der Live - Demo Wiedergabe auf mobilen Geräten müssen Sie die CodeCanyon iFrame entfernen dafür zu arbeiten, da sonst die Cookie - Daten speichern, nicht richtig.

Wenn Sie auf einem mobilen Gerät angezeigt wird, können Sie einfach auf diesen Link:

http://jamesmartindavies.co.uk/demo/tweetly/?p=1

Tweetly

Was tut es?

Tweetly erfordert Ihre Kunden / Benutzer die aktuelle Seite oder per Post zu ihrem Profil zu twittern, bevor der gesperrte Inhalte angezeigt werden. Dies ist nicht nur irgendein altes Entriegeln Plugin; Tweetly ist eine stilvolle CSS3 animierte Box, die das Auge sofort fängt. Es ist schnell, benötigt keine Ressourcen außer dem, was sie bereits zu Wordpress gebaut wird.

Dies kann dazu verwendet werden, um virale Nachrichten an alle Anhänger zu senden, die die aktuelle Seite oder per Post tweet. Mit mehr als 500 Millionen Twitter-Nutzer, wird Laufwerk einen guten Inhalt gefüllten Website mit Traffic direkt auf Ihre Website dieses leichte Plugin!

Kernfunktionen:
  • Voll Browser kompatibel von IE6 +
  • Mobil Responsive. Funktioniert auf Android, iOS und Opera-Browser.
  • Saubere PHP, Javascript (minimierte) & CSS.
  • Schnell und reaktionsschnell. Sofort Lasten. Problemlose!
  • CSS3 & HTML5-Design.
  • Als Antwort auf alle aktuellen Design.
  • Die Benutzer haben, bevor man Inhalte zuerst zu twittern.
  • Basierend auf Twitter 1.1 API
  • Sehr gut dokumentiert. (Gründliche!)
  • Enthält nur 5 Dateien das Plugin nur zu verwenden!
  • Updates auf Lebenszeit kostenlos!

Wie einfach ist es zu benutzen?

Es ist vielleicht das sauberste Plugin je. Installieren und Verwenden Sie einfach!

Wie Quick Guide zu installieren:
 1) Entpacken Sie die ZIP-Datei in Ihrem Download. Die Datei, die Sie benötigen, wird als "tweetly-content-locker.zip" 2) Gehen Sie zu Ihrem Wordpress-Dashboard. 3) Klicken Sie auf "Plugins" von der linken Seite des Menüs 4) An der Spitze sollten Sie "Add New", Linksklick es sehen, dann wählen Sie "Upload" 5) Navigieren Sie zu "tweetly-content-locker.zip" Datei. 6) Nach erfolgreich hochgeladen, klicken Sie auf "Aktivieren Plugin". 

Wie in Ihren Beiträgen und Seiten zu benutzen?

AS 1.2 UPDATE: (Wenn Sie diese erworben haben, Re-Download!) Basic:
 [Tweetly] Ich bin einige schöne Inhalt. Sperren Sie mich oben! [/ Tweetly] 
Benutzerdefinierte Titel:
 [Tweetly title = "Unlock your download"]... [/ tweetly] 
Benutzerdefinierte Titel & messgae:
 [Tweetly title = "Unlock your download" message = "Tweet Ihre Download Link abrufen!"]... [/ Tweetly] 

So einfach ist das!

Ist diese Arbeit mehrmals in einer Pfosten- / Seite?

Nein. Warum? Dies ist unnötig, Missbrauch des Plugins zu verhindern. Wenn Sie mehrere Instanzen von [tweetly] in einer post / Seite, sobald der Benutzer Tweets eine der gesperrten Boxen innerhalb der post / Seite nicht verwenden, wird es den Rest innerhalb entsperren.

Auch die PHP Callback zieht Informationen über den spezifischen Beitrag / Seite-ID. Diese ID wird verwendet, um zu bestimmen, ob der Tweet erfolgreich war oder nicht.

Ist das vollständig kompatibel mit Wordpress?

Das Plugin ist kompatibel mit 3.0.0 und höher. Dies wurde gründlich getestet.

Ist es auf mobilen Geräten arbeiten?

Ja.

Animationen? Wie arbeiten Sie?

Rein CSS3 angetrieben. Diese werden animieren nicht in IE9 und weniger. Animiert fehlerlos in IE10. Es belebt auch reibungslos in allen modernen Browsern.

Update-Log: 1.0

  • Erstveröffentlichung

1.1

  • Aktualisiert Konflikt in PHP die überschrieb $ content.

Vergessen Sie nicht, um zu bewerten \\\\\\\\\\ wenn Sie genießen Sie das Produkt!


Herunterladen
Weitere Komponenten in dieser KategorieAlle Komponenten dieses Autors
KommentareHäufige Fragen und Antworten

Eigenschaften

Erstellt:
17. Oktober 12

Letztes Update:
2 12. Dezember

kompatible Browser:
IE6, IE7, IE8, IE9, IE10, IE11, Firefox, Safari, Opera, Chrome

Dateien inklusive:
JavaScript JS, CSS, PHP, Layered PNG

Softwareversion:
Wordpress 3.8, Wordpress 3.7, Wordpress 3.6, Wordpress 3.5, Wordpress 3.4, Wordpress 3.3, Wordpress 3.2, Wordpress 3.1, Wordpress 3.0

Stichworte

E-Commerce, E-Commerce, Alle Elemente, Inhalt, Entwurf, verschlossen, Schließ, fach, Medien, Plugin, ansprechbar, Sozial-, Werkzeug, Tweet, zwitschern, Virus-, Wordpress