WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress

PullOut Widgets for WordPress

— Add-On auf WorldWideScripts.net

@de1wwsAbonniere den Feed um auf dem neuesten Stand zu bleiben!

Neu! Folge uns, wie Du es möchtest!


PullOut Widgets for WordPress - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Schalten Sie regelmäßig Sidebar Widgets in slick Auszüge. Unbegrenzte Möglichkeiten - Text-Widgets, Galerien, Videos, Feedback-Formulare, Suche und Login-Formulare, Mega-Menüs - jedes Widget kann ein ausziehbares Widget sein!

Demo Videos

Konzept des Plugin
Version 2.0 Übersicht
Ausziehbares Trigger - Video # 1
Ausziehbares Trigger - Video # 2
Ausziehbares Trigger - Video # 3
Anpassen Tabs - Video # 4

Ausziehbares Widgets Eigenschaften

  • Unbegrenzte ausziehbares Widget Positionierung oben, rechts, unten oder links.
  • Mehrere ausziehbares auslöst:
    • auf Mausklick;
    • auf Maus schweben;
    • Countdowns;
    • Seitenzahl;
    • wenn angegebene Element auf dem Bildschirm erscheint.
  • Unbegrenzte Widget Farben.
  • 289 glatt Symbole für ausziehbares Registerkarten.
  • 32 Schiebeanimationseffekte.
  • Mehrere Arten für ausziehbares Registerkarten: quadratisch, abgerundete Ecken, Ränder, Kombination der oben genannten.
  • CSS3 Vertikal- und Horizontaltabulatoren.
  • Ausziehbares Drehzahlregelung.

Das Plugin wurde erfolgreich mit Wordpress 3.4 und jQuery 1.7.2 getestet (was in den WP standardmäßig enthalten), und Themen wie Twenty Ten, zwanzig elf und Genesis Framework.

Wenn Sie Auszüge angezeigt werden auf bestimmte Seiten Ihrer Website wollen, anstatt auf jeder einzelnen Seite - bekommen Advanced Text Widget PRO. Diese Plugins ergänzen einander sehr.

Bedarf

  • jQuery 1.7.1 oder neuer.

Browser-Kompatibilität

Das Plugin wurde in allen modernen Browsern wie Internet Explorer 7/8/9 getestet. Schatten und abgerundeten Ecken sind nicht von IE7 und IE8 unterstützt. Vertikale Dreh Etiketten / Tabs nicht in IE7, IE8 und IE9 unterstützt.

Änderungsprotokoll

v.2.9.2

  • Fixed: Plugin gestoppt wegen ungerechtfertigter mobilen Erkennung arbeiten (offenbar wegen Browser-Update). Feste von MobileDetect Bibliothek zu aktualisieren.

v.2.9.1

  • Verbesserung: NextGen Gallery Konflikte mit POW, die am unteren Rand der Seite ausziehbares Widget erscheinen verursacht. Hinzufügen von negativen Priorität wp_footer Haken scheint das Problem zu beheben.

v.2.9

  • Nachjustiert Berechnungen von Registerkarten Positionierung, um sie pixelgenau in verschiedenen Browsern zu machen.
  • Aktualisiert JS-Code für die Kompatibilität mit den neuesten jQuery 2.0.3 und jQuery UI 1.10.

v.2.8

  • Verbesserte Erkennung, wenn widgets IDs haben, die über register_sidebar () -Funktion erzeugt sollen. Wenn ID nicht vorhanden ist, fügt ausziehbares Widgets eine innere DIV-Wrapper für Widgets mit korrekten IDs.
  • Fixed: Telefon Erkennung funktionierte nicht richtig zur Deaktivierung des Plugins auf Handys.
  • Verbessert: Ein / Aus-Schalter für mobile Geräte wird nun durch Zugabe von define ( 'POW_OFF', false) in Datei wp-config.php festgelegt werden; oder andere bevorzugte Wert (Telefon / Tablette).

v.2.7

  • Verbessert: entfernt die Abhängigkeit von jQuery.browser da es nicht mehr ist in JQuery existieren 1.9+.
  • Verbessert: hinzugefügt Zustand zu überprüfen, ob MobileDetect Klasse vorhanden ist. Scheint, wie einige Benutzer Erfahrung Probleme auf Plugin-Aktivierung.
  • Fixed: entfernt console.log () aus der JS. Wurde ein Problem in IE7 zu schaffen.

v.2.6

  • Behoben: Kompatibilitätsproblem mit WP3.5
  • Fixed: Cookie nicht richtig erkannt wurde.
  • Neu: POW_OFF Einstellung in pullouts.php - ermöglicht das Plugin für mobile Geräte (Smartphones, Tablets oder alle mobilen Geräte) auszuschalten. In der Standardeinstellung schaltet sich nur Plugin für Telefone aus.

v.2.5

  • Fixed: Tabulatorsymbole hat im IE und Opera nicht angezeigt.
  • Fixed: Widgets gestoppt in IE7 / 8 arbeiten. Einige Dimension Getter wurden Rückkehr Nuns, die nicht korrekt validiert wurden.

V.2.4

  • Fixed: JavaScript indexOf () Kompatibilitätsproblem mit IE8 / 7.

v.2.3

  • Fixed: verhindert Animation Warteschlange Aufbau, wenn Registerkarten Auslösung während der Widgets zu schließen.

v.2.2

  • Fixed: ausziehbares ID wurde nicht in ausziehbares gespeichert JS Vars, wenn sie mit ATW-Plugin verwendet.
  • Fixed: ausziehbares JS Vars ausgegeben wurden mehrmals auf der Seite.

v.2.1

  • Verbesserung: in einigen Themen JS Parameter von Auszügen wurden nicht in die Fußzeile enthalten. Verschieben wp_localize_script () Funktion Formularfuß löst dieses Problem. Dadurch entfällt auch die Abhängigkeit von wp_footer () vollständig.
  • Verbesserung: IE9 Unterstützung für vertikale Tabs.
  • Fixed: Widgets mit vertikalen Registerkarten wurden in Opera-Browser unsichtbar.
  • Fixed: Minor PHP dar.

v.2.0

  • Neu: Auto-Auszugs Timer.
  • Neu: Auto-Auszug nach Anzahl der Seiten, zu besuchen.
  • Neu: Auto-Auszug durch das Auftreten von bestimmten Element auf der Seite ausgelöst.
  • Neu: 32 Schiebe- / Effekte zu erleichtern.
  • Neu: Benutzerdefinierte Stile:
    • Hintergrundfarbe;
    • Randfarbe;
    • Textfarbe;
    • Linkfarbe;
    • Lasche an der Seite des Widgets versetzt;
  • Neu: Anpassbare Schiebe- / Auszugsgeschwindigkeit.
  • Neu: Anpassbare Öffnen / Schließen Registerkarte Etiketten.
  • Aktualisiert Widget-Einstellungen-Dialog mit allen Optionen in einem Akkordeon organisiert.

v.1.3

  • Fixed: Symbol Vorschau wurde nicht funktioniert, wenn Symbol zum ersten Mal in den Optionen ausgewählt wurde.
  • Fixed: Farbauswahl wurde die Einleitung nicht, wenn sie auf das Farbfeld klicken Sie auf neu in die Sidebar-Widgets gezogen. Dies war nicht der Fall mit Widgets, die Einstellungen wurden mindestens einmal gespeichert.
  • Feste: Es gab Probleme in IE aufgrund übersehen Konsolenprotokoll Erklärungen meinerseits, die nicht von IE unterstützt wurden.
  • Verbesserung: Zwingen Standard jQuery-Bibliothek zu verwenden, die in Wordpress enthalten ist. Dies soll helfen, Probleme mit Themes und Plugins zu vermeiden, die die Standard-Bibliothek mit älteren Versionen überschrieben.

v.1.2

  • Hinzugefügt on-the-fly-Wrapper für Widgets, wenn ihre ursprüngliche IDs nicht im Markup ist das Thema sind.
  • Beseitigte die wp_footer () Abhängigkeit.
  • Hinzugefügt Standardpositionierung des Widgets in Fall ist es nicht angegeben.

v.1.1

  • BugFix: Icons wurden die Anzeige nicht in der ausziehbares Widgets Optionen-Dialog.

v.1.0

  • Erstveröffentlichung.

Herunterladen
Weitere Komponenten in dieser KategorieAlle Komponenten dieses Autors
KommentareHäufige Fragen und Antworten

Eigenschaften

Erstellt:
10. März 12

Letztes Update:
7. März 15

kompatible Browser:
IE7, IE8, IE9, IE10, Firefox, Safari, Opera, Chrome

Dateien inklusive:
JavaScript JS, JavaScript JSON, HTML, CSS, PHP

Softwareversion:
Wordpress 4.1, Wordpress 4.0, Wordpress 3.9, Wordpress 3.8, Wordpress 3.7, Wordpress 3.6, Wordpress 3.5, Wordpress 3.4, Wordpress 3.3, Wordpress 3.2, Wordpress 3.1, Wordpress 3.0

Stichworte

E-Commerce, E-Commerce, Alle Elemente, Mega-Menü, Herausziehen, Ziehen Sie Widgets, Herausziehen, Auszü, ge, Herausgleiten, Herausgleiten, Herausgleiten, Schiebelaschen, Schiebe Widgets, Tabs, Widgets