WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Errors Handler

— Add-On auf WorldWideScripts.net

@de1wwsAbonniere den Feed um auf dem neuesten Stand zu bleiben!

Neu! Folge uns, wie Du es möchtest!


Errors Handler - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Cache und Ihre Website Fehler verwalten, die clevere Art!

Fehler Handler können Sie beide angepasst Apache Fehlerseiten und die Möglichkeit, per Mail benachrichtigt werden, wenn ein Fehler auf Ihrer Website auftritt, Fehlerbehandlung beinhaltet: 401, 403, 404 und 500 Fehler, wenn ein Benutzer Gesicht einige von folgenden Fehler, ein spezifische und ästhetisch ansprechende Fehlermeldung wird angezeigt, alle Fehler-Nachricht kann leicht angepasst werden, dieses Skript auch für Seiten mit einem alten Erweiterung überprüfen (wenn Sie Ihre Seiten Erweiterung geändert von HTML zu beispielsweise PHP) und geben Sie die Benutzer Vorschläge von Seiten, er sucht.
Überprüfen Sie die Demo auf: Demo, und versuchen, eine nicht existierende Seite anfordern (Test zum Beispiel)
Eigenschaften:

  • Bietet benutzerdefinierte Fehlerseite
  • Behandelt die 401.403.404 und 500 Fehler
  • Benutzer können E-Mail-Benachrichtigungen an den Administrator der Website die Berichterstattung über die Fehler zu senden, mit Informationen zur Fehlerzeit, Fehlertyp, den Benutzer-IP-Adresse und vieles mehr.
  • Eine reiche und informative Fehlermeldungen anzeigen, und das leicht angepasst werden können
  • Bietet Vorschläge für die Nutzer, wenn sie eine Seite anfordern mit einem alten Erweiterung und gibt ihnen die wahrscheinlich gewünschte Seite (mit der neuen Erweiterung)
  • Kann mit Ihrem Website integrieren
  • Einfache Installation
  • 1 Konfigurationsdatei!
Voraussetzungen: PHP-Server (PHP4 +)

Herunterladen
Weitere Komponenten in dieser KategorieAlle Komponenten dieses Autors
KommentareHäufige Fragen und Antworten

Eigenschaften

Erstellt 29. August:
09

Stand:
N / A

High Resolution:
No

kompatiblen Browsern:
IE6, IE7, IE8, Firefox, Dateien enthalten

Stichworte

eCommerce, Alle Artikel, benutzerdefinierte Fehlerseite, Fehler, Fehler-Seite