WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

ByteScrambler

— Add-On auf WorldWideScripts.net

@de1wwsAbonniere den Feed um auf dem neuesten Stand zu bleiben!

Neu! Folge uns, wie Du es möchtest!


ByteScrambler - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Folgen Forrst Sehen Sie sich unsere Code-Snippets Facebook-Fanseite und kostenlos Geben Sie Einzelteil empfangen Folgen Sie Twitter Artikel und Updates über Freebie Folgen Sie CodeCanyon Sie sich über neue Artikel zuerst! Support Produkt-Support-Website für unsere Einzelteile Abonnieren RSS Artikelupdates in Ihrer Teed readerl

Mit dieser Encoder können Sie Ihre PHP-Skripte nicht lesbar für andere Menschen, aber sie werden immer noch auf die gleiche Weise auf dem Server. Dies ist praktisch, wenn Sie wollen jemanden ein PHP-Skript geben, aber Sie dona € ™ t wollen, dass sie den Quellcode anzuzeigen.

Itâ € ™ s auch möglich, das Skript läuft am Tag X. Wenn das Skript geführte nach dem Ablaufdatum können Sie eine benutzerdefinierte Meldung zu lassen.

Itâ € ™ s auch möglich, das Skript funktionieren nur auf bestimmten Host (n) zu lassen. Zum Beispiel möchten Sie das Skript nur auf localhost und sitebase.be arbeiten.

Hier ist eine Vorschau-Video, wie einfach es ist, einen codierten Skript zu erstellen.

Eigenschaften

  • Keine spezielle Serversoftware erforderlich
  • Sichern Sie Ihre PHP-Quellcode
  • Beschränken Sie Ihre PHP-Skripte, sich nur auf bestimmte Domains laufen
  • Fügen Sie ein Ablaufdatum, um Ihr Skript
  • Einfache Kodierung Schnittstelle
  • NEW kodiert auch HTML-Dateien mit Inline-PHP

Aktuelles

 v1.3.0 (10.02.2011) * Unterstützung für HTML-Dokumente mit Inline-PHP-Code * Fixed bug Zeichen, die einige Nutzer Probleme mit v1.2.0 (12.10.2010) * Jetzt ist es möglich, mehrere verschlüsselte Dateien, ohne eine Fehlermeldung enthalten v1.1.0 (12.08.2010) * Fixed zählen unter anderem mehrere verschlüsselte Dateien Fehler. 


Herunterladen
Weitere Komponenten in dieser KategorieAlle Komponenten dieses Autors
KommentareHäufige Fragen und Antworten

Eigenschaften

Erstellt:
3 10. Januar

Stand:
N / A

kompatiblen Browsern:
IE6, IE7, IE8, Opera

Dateien inbegriffen:
HTML, PHP, Softwareversion

Stichworte

eCommerce, Alle Artikel, kodieren, zu verbergen, ioncube, verschleiert, php, Safe, Gerangel, sicher, sicherheit, Quelle, Zend Encoder