WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Add-On auf WorldWideScripts.net

@de1wwsAbonniere den Feed um auf dem neuesten Stand zu bleiben!

Neu! Folge uns, wie Du es möchtest!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Beschreibung

in eine E-Mail Alle für Wordpress ist eine Erweiterung für Wordpress E-Mail zu senden, dass fehlende Features ergänzt nativ:

Eigenschaften

  • "Von" Feld E-Mail-Editor Wordpress standardmäßig zu ersetzen.
  • SMTP-Unterstützung zu ermöglichen, E-Mails über einen externen Server sendet.
  • HTML-E-Mails mit stilvollen Vorlage anstelle von Klartext.
  • WYSYWYG Template-Editor und previewer.
  • System-E-Mails Editor (Registrierung neuer Benutzer, Passwort Retrieval, Kommentar-Benachrichtigungen, usw.)
  • WP-E - Commerce und E - Mails Buddy Thematisierung.
  • Auf mehreren Systemen kompatibel!
  • SMTP-Authentifizierung und SSL.
  • Built-in Test E-Mail-Absender frühen Fehler abzufangen.
  • Einfache und elegante Benutzeroberfläche.
Bitte beachten Sie, dass Advanced Email Lieferung ist eine abgehende E-Mails Tweaker, das Ihnen hilft E-Mails zu senden, wenn Sie Modus Flexibilität benötigen als Standard WP Optionen. Es ist nicht ein Wordpress-basierte E-Mail-Client oder Massenmailer.

Unterstützen

Die Unterstützung für diesen Artikel enthält Fehlerbehebungen / Fixes für Kompatibilitätsprobleme. Konfigurieren ist es richtig, noch Verantwortung, Ihr und kann einige Tech-Wissen benötigen, so ist es empfehlenswert, Mailserver-Administrator für die korrekte Optionen zu kontaktieren.

System Anforderungen

  • Wordpress 3.2. Wahrscheinlich in einer E-Mail Alle werden mit älteren Version arbeiten, wurde aber auf sie nicht getestet. Wordpress 3.3 wird empfohlen, WYSIWYG-E-Mail-Template-Editor zu unterstützen.
  • Mindestens erforderliche PHP-Version ist 5.2.
  • IE6 ist nicht von der Admin-Bereich unterstützt.



Veröffentlichung Geschichte

  • v.1.5 Buddypress - Unterstützung hinzugefügt
  • v1.0.13 Gravity Forms Problem behoben
  • v1.0.6 WooCommerce Kompatibel
  • v1.0.5 Bugfix - Release für verschlüsselte Verbindungen.
  • v1.0.4 Bugfix - Release - Einstellungen Seite nicht richtig zeigte.
  • v1.0.2 - PHP 5.4 kompatibel.
  • v1.0.1 - Einstellungen Fehler behoben, Kommentare Unterstützung hinzugefügt.
  • v1.0 - Erste Veröffentlichung

Herunterladen
Weitere Komponenten in dieser KategorieAlle Komponenten dieses Autors
KommentareHäufige Fragen und Antworten

Eigenschaften

Erstellt:
13. Januar 12

Letztes Update:
10. Januar 16

Hohe Auflösung:
Nein

Kompatibel mit:
Buddypress 2.3.x, 2.2.x Buddy, Buddypress 2.1.x, 2.0.x Buddy, Buddypress 1.9.x, 1.8.x Buddy, Buddypress 1.7.x, Buddypress 1.6.1, 1.6 Buddy, Buddypress 1.5.3, 1.5 Buddy 0,2, WooCommerce 2.4.x, 2.3.x WooCommerce, WooCommerce 2.2.x, 2.1.x WooCommerce, WooCommerce 2.0.x, 1.6.x WooCommerce, WooCommerce 1.6.5.1, WooCommerce 1.6, 1.5 WooCommerce

Dateien inklusive:
JavaScript JS, HTML, CSS, PHP

Softwareversion:
Wordpress 4.2, Wordpress 4.1, Wordpress 4.0, Wordpress 3.9, Wordpress 3.8, Wordpress 3.7, Wordpress 3.6, Wordpress 3.5, Wordpress 3.4, Wordpress 3.3, Wordpress 3.2

Stichworte

E-Commerce, E-Commerce, Alle Elemente, Beglaubigung, Bemerkungen, Email, html, smtp, Vorlage, frisieren