WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Add-ons

ABS - Advanced Ban System

— Add-On auf WorldWideScripts.net

@de1wwsAbonniere den Feed um auf dem neuesten Stand zu bleiben!

Neu! Folge uns, wie Du es möchtest!


ABS - Advanced Ban System - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Was ist das Skript überhaupt?

ABS - Advanced Ban System ist eine PHP-Anwendung entwickelt unwated Verkehr von Ihrer Website zu halten. Sie können Benutzer über ihre IP-Verbot, durch IP-Bereiche, die von Betriebssystem, durch Browser, von Land, Useragent oder Referer. Sie können auch ein Ablaufdatum, ein Grund für das Verbot, oder einen Pfad hinzufügen, wo das Verbot aktiv ist. Gesperrte Benutzer sind nicht in der Lage, den Inhalt der Seite zu sehen, aber sie in der Lage sein, Ihnen eine Nachricht zu senden, bitten um ihre IP-unbanned zu bekommen, auf diese Weise, Sie haben immer noch viel mit verbotenen Nutzern zu kommunizieren. Das Skript hat auch ein API-Gateway, das für das Hinzufügen Verbote verwendet werden können. Die Admin-Panel hat ein klares Design und es `s in AJAX geschrieben. It`s auch sehr einfach zu installieren und geringe Anforderungen hat, müssen Sie nur eine Domain / Subdomain mit PHP 5.x und MySQL, cURL-Funktion aktiviert und GD-Bibliothek.

Wie kann ich es mit meiner bestehenden Website implementieren?

Nun, es `s ziemlich einfach, das einzige, was Sie tun müssen, ist diese Codezeile enthalten in den Dateien, die Sie mit ABS geschützt werden soll.

 <? Php require_once ( 'abs / php / abs.php'); ?> 

Die Dokumentation enthält weitere Informationen über implentation, einschließlich Anweisungen darüber mit Wordpress und Joomla implementieren.

Hinweis * Dies ist nicht eine native Wordpress / Joomla - Plugin, können Sie es wie ein joomla / Wordpress - Plugin nicht installiert werden kann.

Schauen Sie sich die Demo:

Admin - Seite: ABS Anmeldung

Benutzer: admin Pass: admin

Seite mit dem Skript aktiv: ABS - Testseite

Updates:

2015.06.23 [1.5]

  • Mehrere UI & UX Verbesserungen
  • - Migrierte 3 bis Bootstrap
  • - Hinzugefügt fehlende Taste und Label - Icons
  • - Behoben : mehrere Design - Fehler im Zusammenhang mit
  • Mehrere Installation Workflow - Verbesserungen
  • - Jetzt install.phpp Selbst Lösche die Datei
  • - Kann Zugriff auf das Panel nicht w / o Installation
  • - Live - Eingänge Validierer und mehr
  • Mehrere Strukturänderungen
  • - Einige neue Libs Hinzugefügt
  • - Refractored paar Stücke von Code
  • Mehrere Fehlerbehebungen

2013.11.26 [1.3]

  • Ein Fehler wurde behoben auf "banned.php"
  • Modifizierte Admin - Panel, so dass Sie gewann `t selbst verbieten

2013.10.23 [1.2]

  • Ersetzt die alte Buggy Captcha - System mit einer neuen
  • Andere kleinere Fehler behoben

2013.07.12 [1.1]

  • Das Captcha Fehler behoben
  • Andere kleinere Fehler behoben

Herunterladen
Weitere Komponenten in dieser KategorieAlle Komponenten dieses Autors
KommentareHäufige Fragen und Antworten

Eigenschaften

Erstellt:
3. Juli 13

Letztes Update:
23. Juni 15

Hohe Auflösung:
Nein

kompatible Browser:
IE6, IE7, IE8, IE9, IE10, Firefox, Safari, Opera, Chrome

Dateien inklusive:
JavaScript JS, HTML, CSS, PHP

Softwareversion:
PHP 5.x, MySQL 5.x

Stichworte

E-Commerce, E-Commerce, Alle Elemente, Abs, erweiterte Verbot System, Verbot Browser, Verbot Land, Verbot os, Verbot System, php Verbot, php Verbot, php Verbot System, unban